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Chapter One Instrumental Functions and Operation Instructions

1. Reference Standard

Industry Standard "Code for Geotechnical Test of Railway Projects" of the People's
Republic of China (TB10102-2010)

2. Functions of the Instrument

GTJ-K Intelligent Foundation Coefficient Tester is suitable for testing the foundation
coefficients of subgrade after compacted by coarse and fine soil and soil fill. It can also be
used to calculate the deformation modulus of uniform foundation soil, test the stress and
deformation characteristics of foundation soil, determine the roadbed of highway and
railway, as well as the foundation coefficient of base, etc.This product has the functions of
testing K30, K40 and K60. In order to meet the requirements of railway informationization,
the experts from the railway department of our company broke the traditional old test
method and intelligentized the foundation coefficient tester, which greatly improved the
accuracy and efficiency of the test.
Applicable specifications
TB10102-2010 "Code for Geotechnical Test of Railway Projects"
JTGE60-2008 "Code for On-site Testing of Highway Subgrade and Pavement"

Basic Functions

Test

Display 17 test values, and can measure the foundation coefficient.

Storage

Test data and analyze the processing results, can store 400 sets of data.

Printing

Print test data, test curves, etc. on a Bluetooth micro printer.

System setting

Modify the current clock and date.



3.Technical Parameters

Name Technical indicators
model specification GTJ-K Model

Test scope

Applicable soil type Soil and rock mixed fillers with a diameter of less
than 1/4 of the diameter of the load plate

Test impact depth 0-500mm
Working

environment: Temperature-10 ° C-40 ° C. Humidity <90% HR

Main unit
parameter

Specifications
Screen size:3 inches

Volume (mm): 205X100X40mm
Weight (kg): 0.8 kg

Storage capacity 400 sets of test data
Data transmission

mode Data line transmission

Power supply mode Lithium battery

Display mode Handheld host screen, Chinese and English shift
display

Printer connection mode Wireless Bluetooth printing

Sensor

Range of pressure
sensor: 100 kN

Range of
displacement

sensor
25 mm resolution 0.01 mm

Data
acquisition
device

Bearing plate Diameter (mm): 300mm thickness: 25mm weight:
17.5kg

Loading device

hydraulic pump
Pressure cylinder (maximum pressure 100KN,

stroke 150mm)
High pressure hose (length 2m)

Insertable pressure cylinder connecting long rod (1 ×
40mm,1 × 90mm,1 × 120mm,1 × 160mm,2 × 60mm)

magnetic ball joint

Displacement
measuring device

Three point support frame (with retractable lever
arm and adjustable base)

Size:2320 × 570 × 420mm (length × width × height)
Weight: 12.5 Kg

4. Composition of the Instrument System
The GTJ-K Intelligent Foundation Coefficient Tester is mainly composed of main engine,

micro printer, loading device and displacement measuring device, as shown in Figure 1.



The digital identifiers shown in the figure are divided into:
Loading device
1. Magnetic ball joint 2. Length rod 3. Pressure cylinder 4. Pressure sensor 5. Loading
plate 6. Oil pipe 7. Pressure pump

Displacement testing device
8. Support foot 9. Horizontal bubble 10. Displacement sensor 11. Measurement reference
frame 12. Test box and support beam 13. Measuring arm 14. L-type accessories

Instrument
15. Handheld Host 16. Micro Bluetooth Printer

Descriptions on the main engine's panel
(1) ↑: Move the cursor upward, which will be replaced by Up in the following text.
(2) ←: Move the cursor leftward, which will be replaced by Left in the following text.
(3) →:Move the cursor rightward, which will be replaced by Right in the following text.
(4) ↓: Move the cursor downward, which will be replaced by Down in the following text.
(5) Return: It will be replaced by the Return Key in the following text.
(6) Enter: It will be replaced by Enter Key in the following text.

Explanation of the side socket of the main engine
(1)6-pin circular socket: Connect the test box;
(2) Circular 232 socket: charging;
(3) USB transmission socket: Connect the computer to transmit data;
(4) Ship-type switch: Turn on or off the apparatus.
5. Test preparation
Installation of the loading device (see Figure 1)
(1) Place the load plate 5 on the test point and the opening acts as a guide for
connecting the L-type fitting 14.
(2) Place the pressure sensor 4 on the load plate and then place the pressure cylinder 3
on the pressure sensor.
(3) Attach the magnetic ball joint 1 to the loaded motor vehicle.
(4) Adjust the height of the long rod 2 with a pluggable pressure cylinder.
(5) Connect the oil pipe 6 to the pressure cylinder 3 and the pressure pump 7.
Installation of a three-point support frame (see Figure 1)
(1) Install the support beam 12 on the measuring frame 11 and then install the three
support legs 8 on the test frame 11
(2) Take out the L-type fitting 14 and install it on the measuring arm 13



(4) Insert the 14 circular contacts of the L-type fitting into the center of the bearing plate, i.
e. the notch of the L-type fitting is aligned with the edge of the round hole and level the
whole three-point support frame with the aid of horizontal bubble 9.
(5) Install the displacement sensor 10 at the measuring position on the measuring base
frame 11 and fix it.

Connection of sensors (see Figure 1)
Insert the connection line of the pressure sensor and the displacement sensor into the

test box, and connect the output line of the test box to the corresponding jack on the host.
Note: Both pressure and displacement sensors must be connected before testing.
6. Host Operation
6.1 Boot Status
Turn the key on the mainframe power supply according to the ship type, and then display

the Boot interface (as shown in Figure 1.1).The top right corner of the interface shows the
current battery capacity. The battery icon is full when there are four cells in it. When the
battery is empty, the battery needs to be charged. The charging operation is shown in
section 8. When the battery has electricity, press the Enter Key to enter the main menu
interface (as shown in Figure 1.2), the Left key switch backlight, in any interface can.

Figure 1.1 Boot Interface

6.2 Main menu interface
Select Up or Down to choose the menu, and Press Enter Key to enter the corresponding

menu (as shown in Figure 1.2).

Figure 1.2 Main menu interface
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GAO TIE JIAN
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6.3 Test Procedure
Select the test program under the main menu and press Enter Key to enter the test

preparation interface (as shown in Figure 1.3).This interface allows you to modify the serial
number, test type selection, and, if repeated, there will be a hint that the component already
exists.

Figure 1.3 Test Preparation Interface

Press Enter Key to enter the test program (as shown in Figure 1.4) for preloading.The
bottom is the real-time display of pressure and displacement

Figure 1.4 Test Program Interface
The real-time measurement data (shown in Figure 1.5) is displayed at the bottom of the

test process. Press Enter Key to select the measurement data as the measurement results
under this grade. When the sink reaches the required level, the bottom of the screen
prompts the "Test Completed".

Figure 1.5 Test Interface
According to the measurement principle of industry standard, the proportional relation

between load K30 and stress sigma is as follows:

K30 = Sigmas/ Ss

May 22 2019 07:39

Num: 001

Type: K30

DL:9.99Mpa

Num:001 Steps:

Mpa mm
0.000Mpa 00.00mm

Pre-compaction

Num:001 Steps:02

0.041Mpa 00.52mm
0.040Mpa 00.52mm

Load



During the test, the bottom of the screen will have the corresponding "Pre-pressure" and
"Loading" text tips. When the test is completed, it will automatically switch to the test result
interface (as shown in Figure 1.6). You may press Rightward Key for printing.

Figure 1.6 Test Results Interface

Press Return Key or Enter Key in this interface, it will ask whether the operator is to save
(as shown in Figure 1.7).

Figure 1.7 Save prompt interface
Press Enter Key to save the data. Then, it will automatically return to the main menu

interface. Press Return Key to cancel and return to the main menu interface (as shown in
Figure 1.2).

6.4 Data Management

Select Data Management in the main menu to enter the program (as shown in Figure
1.8).

Figure 1.8 Data Management Interface
1. Data View
Select the data view option in the data management interface and enter the interface

shown in Figure 1.9.

>View Data

Delete Data

Output Data

Save Data?

OK Yes

ESC NO



Figure 1.9 Selecting Sequence Number Interface
2. Data Clearance
Before testing, pass the data in the instrument to the computer (see Method 3, Data

Output) and clear the data in the instrument.

Figure 1.10 Select Clear Data Interface

The operation is as follows: In data management interface, select data clear sub-menu,
press Enter Key to enter data clear interface as shown in Figure 1.10.
Look carefully at the prompts on the screen and press the prompts.Press Return Key to
return to the main menu and it will not delete the data. Press Enter Key to start clearing the
data and show progress in the bottom right corner of the screen. After the selected data in
the host is deleted, it will return to the data management interface.

3. Data Output
It is suggested that the data should be transmitted to the computer in time after each test.

The operation method is as follows:
1. Connect the instrument to the computer using a USB data cable.
2. Enter the data management interface, select the data output sub-menu, press Enter

Key to enter the selection transfer data interface.
3. Right-click the computer-device manager-port to see if there are COM ports that are

not COM1.
4. Turn on the analysis software in the computer.
5. Click Information Reading into the data transfer interface, choose serial port (COM2,

COM3, etc.).Click Opening Serial Port on the computer software .
6. Press Enter Key of the instrument to display progress in the interface shown in Figure

1.11.

Select Num

001 002 003

Waring:Instrument data’ll
be fully cleared

OK Clear

ESC Cancel



7. Wait until the transmission is complete. After completion, it will automatically return to
the data management interface. The upper computer software interface will give the
completion of the transmission tips. Please refer to the software instruction manual for
details.

Figure 1.11 Data Output Interface

Note: Make sure to open the data transfer interface on the computer and select the
serial port for transmission, and then open the instrument for transmission, otherwise the
data transmitted will not be complete. When the user uses USB data cable to carry on
the transmission, they should install the driver. For details, refer to Section 1 Software
Installation in Chapter 2 Software Introduction

6.5 System Settings
Select the system settings on the main menu to enter the program, carry out the change for
the date and t he clock (as shown in Figure 1.12). Press Leftward or Rightward keys to
move the cursor. Press Up or Down keys to modify the value. Press Enter Key to save and
return to the main menu. Press Return Key to cancel and return to the Main Menu.

Figure 1.12 System Setup Interface

7. Test Completion
1. Turn off GTJ-K Intelligent Foundation Coefficient Tester by electric ship switch
2. Disconnect the connection between the cable and the test box from the intelligent
foundation coefficient tester, grip the cable root and pull the plug out of the sensor interface.
3. Remove loading device and pack.

Connect the instrument

To PC Open software

Then press:

OK Transmit

ESC Cancel

Settings

May 22, 2019

08:19

Language:English



8. Charging
1. Host Charging: The main battery should be charged by 8.4V/ 2A charger provided by
the instrument. The battery charger can be connected to 220V/ 50Hz power supply.
When charging, the indicator light of the charger shows red. When the charging is
finished, the indicator light turns green. The charging time is about 4 hours.
2. Printer Charging: The printer shall be charged by the 12.6V charger provided by the
instrument. Plug the power adapter's plug into the 220V/ 50Hz power outlet, then plug
the charging plug into the printer's power outlet, and the printer starts charging. During
charging, the printer's[FEED] light turns green. When the battery is full, the[FEED] light
goes out. The charging time is about 3 hours.
Note: If the first use of the instrument, printer or idle for a longer period of time, it

should be charged before use. Charger can only correspond to the battery charging,
not mixed use, charging other types of batteries may cause explosion risk. Don't
open the charger case.



Chapter Two Software Introduction
1. A Brief Introduction
GTJ-K Intelligent Foundation Coefficient Tester Analysis software is developed by Beijing

Gaotiejian Technology Development Co., Ltd. for GTJ-K intelligent foundation coefficient
tester data analysis software processing. It runs on a computer installed with the Windows
operating system.
The processing object of this software is the measurement data of "GTJ-K intelligent

foundation coefficient tester" (. ORG) file. The software can calculate and process the
multi-group test data uploaded by the intelligent foundation coefficient tester, and also can
input the single-group data by hand. The software can receive, save and analyze the data of
the intelligent foundation coefficient tester, and print out the analysis result after the data
processing. The result can be used as the user's test report directly.
In this software, the text with gray background is the item on the software (button or menu

bar, etc.), such as Save refer to the Save Menu, and Computate refer to the Computating
Button in the data window for the data testing in the main window.
This software involves two different types of files, as shown in Table 1.1.

Type Extension
Name Descriptions

Original file ORG The original data file of GTJ-K intelligent foundation
coefficient tester.

Project
document K30 User-saved K30 project file. Contains user-entered header

information, as well as the changed test name.

2. Installation
The installation process of this software is similar to that of common Windows software.

This chapter will give a detailed introduction to the installation and pre-use of this software.
The installation steps are as follows:
Open the CD-ROM, copy the GTJ-K intelligent foundation coefficient tester analysis

software to the computer, double-click the Gaotiejian K30 Foundation Coefficient Test
Analysis Software. Exe to run the software.
3. Software introduction
3.1 Software Interface Introduction
Gaotiejian K30 Foundation Coefficient Test and Analysis Software operating methods and

interface form fully are in line with the style of Windows. The users who are faimilar with the
operation of Windows will find it easy to master the use of this software.
The software interface is composed of title bar, menu bar, toolbar and main window, as
shown in Figure 3.1.



Title barFigure 3.1 Software Main Interface


It displays software icons, software names, and currently processed filenames from left to
right.
 Menu bar
It is composed of three drop-down menu items (as shown in Figure 3.2). A drop-down

menu will appear when you click each menu item, each with a corresponding set of
functions. The sub-menu items of these three menu items contain all the functions of this
software. This function is invalid in the current state when some menu item is in ash state.

Figure 3.2 Menu Bar
 Toolbar
It is composed of a series of buttons (shown in Figure 3.3). Each button implements a

common function.Hold the mouse on a button for a little while, and the function of the button
will be displayed automatically on the screen.

Figure 3.3 Toolbar
 Main Window
It includes four windows as list, read information, K30 report table head and K30 test data.

The main window is used to receive serial data, display test data results, input engineering
information, etc. It is the main part of the program which will be introduced below.
3.2 Main Window
3.2.1 Read Information Window
When you click on the Read Information in the main window, it will display the read

information window as shown in Figure 3.4. It includes opening the serial port button, a
drop-down menu, and an editing box.
Open the serial port button is used to open the serial port to receive data. The drop-down



menu is used to select COM ports, which automatically identify the COM ports currently in
use on the computer. Select the correct COM port and click the Open Serial Button, the
software will automatically test whether the COM port selected by the user is correct (if
correct, white edit box prompt: serial X is ready, please send data... The white edit box
displays the data received from the serial port.

Figure 3.4 Read Information Window

3.2.2 List Window

Click the List above the main window, and the program can switch to the list window. Its
function is to display all the data in the file in the list box according to the test point name.
The contents are the stress and settlement values of several sets of experimental data, as
shown in Figure 3.5:

Figure 3.5 List Data
Note: Only when the data is open or received, the value will appear in the list,
otherwise the list will be empty.
3.2.3 K30 Report Table Head Window
When you open or receive the data and select the test point name to analyze in the K30

test data window, click the K30 report table head to enter the report table head window, you
can see the contents shown in Figure 3.6. To print the final analysis result of the test data,
you can fill in the corresponding information in the edit box such as the delegate unit, project
name, and so on, and the information can be displayed in the print report.



Figure 3.6 Report Table Head

3.2.4 K30 Test Data Window
Click on the K30 test data above the main window with mouse, the program can switch to

the test data window. It consists of three areas: the test data area, the test results area, and
the stress-settlement curve area (Figure 3.7).
After opening or receiving the data, click the drop-down menu to select the test point name
that needs to be analyzed, and the values of stress and settlement will be displayed in the
test data area. The corresponding load intensity (Mpa) value and foundation coefficient
(K30) value of 1. 25mm settlement are calculated in the list of test result area. Draw the
curves of this set of data in the region of stress-settlement curve.

Figure 3.7 Test Data Window
Note: The test point name will appear in the drop-down menu only after the data is

opened or received, otherwise the drop-down menu content is empty.
In addition, the computation buttons and test data areas that are circled by the ellipses in



Figure 3.7 are generally in a ash state. The user is not allowed to change the test data at
this point. For user convenience, click the manual input data submenu in the data item
under the file menu to enter data manually. For details, refer to Section 3.3.3.
3.3 Menu Introduction
This section describes several important menus for the software: open, save as, print,

print preview, change the test point name, and manually enter data.
3.3.1 Open Data
Click on the Open on the File menu, there will be the open data dialog shown in Figure

3.8. In the file type, select the type of file to be opened (including two file types, one is the
original file with the suffix name of ORG. The other is an engineering file with a suffix name
of. K30), then select the file to open, and click Enter Key to open the selected file.

Figure 3.8 Open Data

When the data is opened, it can be analyzed, calculated and printed.
3.3.2 Preservation of Data
The Save toolbar includes two sub-menus, that is, Save Raw Data and Save Project

Files.
1. Save Raw Data
After receiving the data, click the Save as under the File menu bar, and then choose Save

Raw Data, there will be the Save Raw Data Dialog box shown in Figure 3.9, select the path
to store the file, and enter the file name (the suffix name is). ORG), click the Save button to
save the data for this time.



Figure 3.9. Preservation of raw data
2. Save Project File

The data stored in GTJ-K intelligent foundation coefficient tester may belong to several
test projects. To store the data of a project separately, after receiving the data, click Save as
under the File menu bar, and then choose Save Project Files, the selection test point dialog
box as shown in Figure 3.10will appear.

Figure 3.10Selecting Test Points

The left-hand list in this dialog shows all the test point names of the currently open file,
and the right-hand list shows the test point names to be stored. In the left-hand list, the user
selects the name of the test point to save, then clicks the->> button, and the test point is
selected into the right-hand list box. Also, select the name of the test point in the list on the
left side of the dialog, and then click <<-button, then the test point will be selected from the
test point on the right column to the left list, and then click Delete All button to clear the right
list. Click on the Select All button to select all test points into the right-hand list.
Select the test point to save, and then click Enter Key in the Figure 3.12 dialog box. The
save project file dialog box, shown in Figure 3.11, selects the save path and enters the file
name (the default suffix is. K30), then click the Save button to save the project file.



Figure 3.11 Storage of Project File
3.3.3 Data Menu
The Data menu under the File menu contains two submenu items: Change the Test Point

Name and Manually Enter the Data. The respective introductions are provided below.
1.Change the Test Point Name
The test point name of the raw data in the meter is named after the test sequence number.

In Figure 3.12, 1,2,,3,0 are the earlier test point names (that is, test sequence number), click
the File menu bar, and then click the K30 test points under Change the Test Point Name of
the Data menu. The change test point name dialog box, shown in Figure 3.12, appears.

Figure 3.12 Change the Testing Point Name

In the test point name changed, double-click to rename the test point.
Note:
1. After changing the test point name, make sure to save it as a project file before
saving the change.
2．Make sure to open the data or receive the data before you can change the test point
name. Otherwise, the following dialog box will pop up.



2. Input Data Manually
For user's convenience, this software provides the function of input data manually and

calculation. Click on the File menu bar and then click on the Input Data Manually from the
Data menu. The input test point data dialog box, shown in Figure 3.13, appears.

Figure 3.13 Input test point name

After filling in the test point name (note that only one type of test point can be entered at a
time), click Add to the Main Window, it will automatically jump to the test data window as
shown in Figure 3.14. At this point, the calculation button will change from the status of ash
to available state. The 1-17 stress and settlement edit bar is also editable, and the font
inside turns red. Enter the stress and settlement data in the red font edit bar, click the
calculation button, the input data value will show in the test result table, and draw the stress
settlement curve of the input data in the stress-settlement area. Click the Save Project File
submenu in the Save menu to save the input data for this time.

3.14Test data window under input manually state



Note: The data entered by hand cannot be saved as the original file, and the menu
bar for storing the original file is in ash state.
3.3.4 Print and Print Preview
Click the Print button of the File menu or toolbar to print out the analysis report. Click the

Print Preview button under the File menu to print a preview of the file in the paper type of
A4.
Click Print or Print Preview, there will be printed type options dialog box as shown in

Figure 3.15. There are three options in it, choose Print Current Data, then it will print the
current test data window selected data value, stress-settlement curve and data results.
Select Print All Data Button, it will print the data value, stress-settlement curve and data
result of all test points under this file. Select Print List, it will print the data result of all test
points.

3.15 Print Type Options
Note: When printing current data, make sure to select the test point to print in the test
data window to print, otherwise the dialog box shown below will pop up.

Help
Click on the Help menu, it will pop up the User's Instructions, from which the user may
inquire for relevant contents.



4. Introductions to Application Examples
4.1 Data transmission
The data transmitted by "GTJ-K intelligent foundation coefficient tester" mainly refers to

the "Code for Geotechnical Test of Railway Projects".（TB10202-2010）
.The transmitted data files include the following:

1. Instrument No.
2. Test Number
3. Stress
4. Settlement Value
5. The start test time of the group
6. End of Test Time for the Group
In this case, the GTJ-K intelligent foundation coefficient tester is connected to the

computer through the COM2 port. In the Read Data window in the main window, select
COM2 through the drop-down menu, and then click the mouse to Open the Serial Port
button, then the button name becomes Serial Port 2 Opened. And white edit box shows:
Serial port 2 is ready, please send data... as shown in Figure 4.1.This indicates that the
serial port has been opened.

Figure 4.1 Open serial port

Note: COM port shall be selected correctly, otherwise the software will not be able to
receive data. If the COM port selection error, when clicking Open the Serial Port, it will
pop up the following dialog box, and the serial port selection error will pop up.

After the serial port is opened, the software can receive the data transmitted by the
Intelligent Foundation Coefficient Tester. After the operation tester sends the data, the data
can be displayed in the white edit box in the reading window as shown in Figure 4.2.



Figure 4.2 Data Reception
After data transmission, the system pops up the following dialog box:

Click Enter to store or analyze the data. Click the Save raw data sub-menu in the Save
menu to save the transfer data.
Note: Make sure to wait for the data to be received after the dialog box, click Enter
before the data can be analyzed and processed, otherwise the data received is not
complete, and the data can not be processed.
4.2 Data Processing

After receiving the data, click the Test Data button above the main window with the
mouse, and switch the program to the test data window. Click the drop-down menu to select
Test Sequence 1, and the processing results shown in Figure 4.3 below will appear.

Figure 4.3 Data Processing Results
4.3 Changing the Test Point Name
Fill in the report head, click on the File menu, then click on the Data, Change the Test

Point Name, and the change test point dialog box as shown in Figure 4.4 (a).Change the
test point name with the serial number 1 to the railway section, as shown in Figure 4.4 (b).
Click Enter, and the data point name is changed successfully.



Figure 4.4 Changes the Test Point Name

4.4 Save Project Documents
Click the Save Project File menu under the Save Menu bar, the dialog as shown in Figure
4.5 will appear. Select the rail section, and then click Enter. The save project file dialog box
will appear, the filename is set as a railway section test project. Click save to save the data
received this time as a project file.

Figure 4.5 Select Test Sequence Number
4.5 Print Report

In the Test Data window, select the test point name to print, fill in the report header, and
open the Print Preview under the File menu to preview the data and content of the print
report (Figure 4.6).



Figure 4.6Print Preview

Click the print button under the file menu or on the toolbar, select the print type, printer
name and print copies and click the Enter button to print.



ChapterThree Operation Key Points on Testing in Industrial
Standards

1. Test environment:

I. In the case of medium coarse sand, hard crust on the surface, softening or other
surface disturbance due to quick water volatilization, the deformation modulus test shall be
carried out below the influence, and the undercut concentration shall not be greater than the
diameter of the bearing plate.
II. For the fine grain homogenizer, it is advisable to start testing within 2-4H after
compaction.
III. Test surfaces should be level without pits. If the surface of the mixture filling layer is
uneven, under the rescue plate should be spread-layer thickness of about 2-3mm dry
exercise sand or gypsum putty.
IV. Test points should be far away from the focus of the test.
V. No test shall be conducted on rainy days or weather with wind force greater than level 6.
Vi. The settlement of the bearing plate shall be measured by a single center point.

2. Key points of the test:
I. The site test surfaces shall be leveled and scoured with a brush to remove the surface
dust. When the test surface is on the slope, the supporting surface of the bearing plate
should be made into a horizontal plane.
II. The placement of test instruments shall meet the following requirements:
1.Place the bearing on the test point so that the bearing plate is in full contact with the

ground and, if necessary, a thin layer of dry sand (2-3m) or gypsum putty may be laid. At the
same time, the level of load-bearing plate is adjusted by the level bubble or level meter of
load-bearing plate. When gypsum putty is used as a cushion, the film should be spread on
the bottom of the bearing plate. Then place the load-bearing plate on the gypsum layer,
rotate the load-bearing plate left and right, and strike the top surface gently, so that it is
completely in contact with the ground.
2. Place the load-bearing drop of the reaction device over the bearing slab and brake it.

The distance between the lateral edge of the bearing plate and the support point of the
reaction device shall not be less than 0.75 m.
3. Place the jack in the center of the bearing plate to keep the jack vertical. Use the

extension rod and adjusting screw to make the jack top ball hinge and the load-bearing part
of the reaction device close.
4. When installing the bridge, place the contact of the settlement measuring device freely

into the center position of the measuring hole on the bearing plate, and the settlement meter
must be perpendicular to the test surface. The distance between the support seat of the
bridge and the support point of the reaction device shall not be less than 1.25m.
5. During the test, the measuring bridge and the reaction device shall not shake.

III. If a load greater than the predetermined load is applied in the test, the load shall be
maintained and noted in the test record sheet.
IV. When serious dumping of the bearing plate occurs during the test, leading to that the
water pubbles on the bearing plate level cannot coincide with the circle mark, or if the
bearing plate oversinks and the data of the measurement is abnormal, make sure to check
the cause, and carry out the test at a different point, and note it in the test record.



Chapter Four Operation Process

Firstly, connect the instrument to the signal line and sensor when it is shut down.
Select the test function K30, K40, K60 and design load strength for the test interface.
I. Enter the preloading interface under the condition of 0 load,
II. Start loading preload (keeping load value greater than or equal to 0.04 MPa)
(K30 preload is 0.04 MPa, K40 preload being 0.03 MPa, K60 preload being 0.02 MPa)
III. 30 seconds later, the buzzer rings to indicate uninstall.
After unloading, the dial is cleared, then wait for about 30 seconds before entering the first
stage of loading.
IV.Please carry out the first stage loading. Please load to 0.04 MPa. Each stage loading
stable takes about 3 minutes.
(Keep the load value stable greater or equal to 0.04 MPa.The buzzer prompts for the next
level of loading).
V.Please carry out the second stage loading, please load to 0.08 MPa
(Keep the load value stable greater or equal to 0.08 MPa.The buzzer prompts for the next
level of loading).
VI.Please carry out the third stage loading, please load to 0.12 MPa
(Keep the load value stable greater or equal to 0.12 MPa. The buzzer prompts for the next
level of loading).
VII. Please carry out the fourth stage loading, please load to 0.16 MPa
(Keep the load value stable greater or at 0.16 MPa.The buzzer prompts for the next level of
loading.
VIII.Please do the fifth stage loading, please load to 0.20 MPa
(Keep the load value stable greater or at 0.20 MPa.The buzzer prompts for the next level of
loading.
IX. Please do the sixth stage loading, please load to 0.24 MPa
(Keep the load value stable greater or at 0.24 MPa.The buzzer prompts for the next level of
loading.
X. Please do the seventh stage loading, please load to 0.28 MPa
(Keep the load value stable greater or at 0.28 MPa.The buzzer prompts for the next level of
loading.
XI. Please do the eighth stage loading, please load to 0.32 MPa
(Keep the load value stable greater or at 0.32 MPa.The buzzer prompts for the next level of
loading.
XII. Please do the nineth stage loading, please load to 0.36 MPa
(Keep the load value stable greater or at 0.36 MPa.The buzzer prompts for the next level of
loading.
...............................
XIX. Please do the sixteenth stage loading, please load to 0.64 MPa
(Keep the load value stable greater or at 0.64 MPa).

When any of the following conditions are reached, the experiment automatically ends.
(1) The total subsidence exceeds the prescribed base value (1.25mm), and the loading
series is at least 5 levels.
(2) The load intensity is more than 1.3 times the corresponding load value of the design
standard, and the loading series is at least 5 grades.
(3) The load strength reaches the yield point of the foundation (the settlement value is
greater than or equal to 1.25 within 5 grades).
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